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Revit and ElectricalOM Synchronisation Training Course for Electrical Design Professionals

1. Introduction
e  For this course we will need Revit and ElectricalOM. This course is intended for Revit Electrical
Design Professionals.
e  We will learn how to Collaborate with Revit Architecture and AutoCAD files,
e Link and import models,
e  Configure distribution systems and electrical connectors,
e  Model electrical fixtures, panels, wiring and electrical circuits,
e  Synchronise Revit Electrical Model with ElectricalOM.

2. Revit User Interface and Revit ElectricalOM Synch Tool
e  Use Revit Add-in and Revit Menu in ElectricalOM
e  Revit Get Started Guide
e  Revit Keyboard Shortcuts
e  Revit Properties Palette, Project Browser and System Browser
e  Parts of the Revit User Interface
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Note: Your ribbon may look different if you created a user profile and tabs/tools were hidden. It may also look
different if you used the User Interface section of the Options dialog to revise the ribbon.

1 |RevitHome
2 | File tab

3 | Quick Access toolbar

Page 1 of 10


https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2020/ENU/Revit-GetStarted/files/GUID-C3DEF8F6-A9C0-496E-A554-8147B12A4EDA-htm.html
https://www.autodesk.com/shortcuts/revit
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https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-18B2CD71-6923-49DC-B900-3364A8D1A389-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-Customize/files/GUID-D9F26FE8-DB67-4F26-8860-C799ED01C255-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-C9D9F160-1898-42BC-87FC-0AC6CE985A24-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-1AF57DA6-46DB-4067-A311-B3F41657DB16-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-762F3BFE-2508-4255-936D-3BDFE45F1885-htm.html
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4 | InfoCenter

5 | Options Bar

6 |Type Selector

7 |Properties palette

8 | Project Browser

9 |Status bar

10 | View Control Bar

11 | Drawing area

12 | Ribbon

13 | Tabs on the ribbon

14 A contextual tab on the ribbon, providing tools relevant to
the selected object or current action

15 |Tools on the current tab of the ribbon

16 | Panels on the ribbon

. Revit Electrical Systems
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https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-D0692D1B-2654-40B5-A2E2-072253BA77EA-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-28BDE98C-E8A9-4C74-8ABC-9DABD13163D9-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-A764EA7A-FE26-469B-857C-F3A70812FC34-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-A764EA7A-FE26-469B-857C-F3A70812FC34-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-C8D3E5A6-02A5-43A9-AFFC-D49DD27398B1-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-23CCC541-4E99-4BCF-B1BA-3271F66477D0-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-42872B9F-A4DE-472A-A88C-77879ACEC93E-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-0F56A2A7-D0AB-4EBF-B1DE-681D2C01C67E-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2021/ENU/Revit-GetStarted/files/GUID-1CA04013-04CE-4F55-9B0C-68FD7E7FF80B-htm.html
https://knowledge.autodesk.com/support/revit/learn-explore/caas/CloudHelp/cloudhelp/2019/ENU/Revit-Model/files/GUID-8BB35A3A-475A-4FE0-99C0-B01054EE0F2A-htm.html
https://electricalom.com/site/announcements.php?id=27
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ElectricalOM Online Manual
ElectricalOM Tutorial - Quick Start

Collaboration in Revit

Import AutoCAD files into Revit

Open a Floor Plan = Insert Tab = Link CAD => Current View Only = Apply = Select CAD underlay
and Pin it = Explore Selection Control Toolbar = Select CAD and Explore Draw Order and Query =
VG (Visibility and Graphics) = Imported Categories = Arc Floor Plan (Layers)

From Project Browser = Explore Revit Links = Right Click Manage Links => CAD Formats

Go to View Tap = Drafting View = Locate in the Project Browser the Drafting View = Edit
Discipline/Sub-Discipline = Insert Tab = Import CAD = ZA (Zoom All)

Go to Insert Tab = Insert from File = Insert Views from File => Locate CAD File with Blocks = Select
Specific Views = Locate Them = Change Discipline/Sub-Discipline = Drag them into your Sheets

Link Revit

Got to Insert tap = Link Revit = Internal Origin to Internal Origin = Pin Underlay = Edit Type =
Room Bounding = From Selection Control Bar Select Pin

Manage Tab = Additional Settings = Halftone/Underlay

Bring the Structural Model = Repeat Link Revit Process

VG = Revit Links = Display Settings = Custom = Model Categories

Copy levels and set up monitoring

Open South Elevation = VG = Revit Links = Uncheck Structural Link

Edit scale = Visibility Control Bar = Align Levels

Collaborate Tab = Copy/Monitor = Select Link = Architectural Model = Monitor

Copy Levels = Enable Multiple Checkbox = Use CTRL Key = Click Finish (Options Bar) = Finish
(Ribbon) = Align Levels

Create floor plans

View Tap = Plan Views => Floor Plan = Edit Type = View Template Applied = Electrical = Discipline
= Sub-Discipline
Select a Floor View (from Project Browser) = Properties = View Template = Assign View
Template/Create

Create Fire Alarm Views

Select a Plan View = Go to Properties = Create new Sub-Discipline Fire Alarm = VG = Turn ON/Off
Iltems = Apply

Right Click on a Fire Alarm View = Create View Template from View = Provide a Name = OK = Go
to Properties = View Template = Click "None" and Apply the New One

Go to View = View Templates => Manage View Templates => Select the Specific Template = Uncheck
View Scale and View Range

Multi-Select the Other Ceiling Plans => Go to Properties => View Template => Click "None" and Apply
the New One (Fire Alarm)

Coordinate review

After changes have been applied in the Architecture Model => Go to South Elevation = Click the link
model = Monitor Coordination Review => Action
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Use worksheets for collaboration

e Collaborate Tab = Collaborate = Within your network Save Model

e Collaborate Tab = Worksets = Editable => Borrowers = from Properties select Worksets
e From the view control toolbar = Worksharing Display = Settings

e Working on a Team Project

e Create a Local Copy of a Central Model

e Worksets

e Workflow: Collaborating with Revit Models

Creating and applying filters

e VG = Filters Tab = Edit New = New Categories = Electrical Fixtures = Filter Rules = Circuit Number
= “is less than 1”

e Add Filter = Override Lines = Red = Apply

o Add New Sockets in the Floor Level Without Circuit and notice the colour difference

Revit Elements

Differentiate system and component families
e System Family (walls, floors, roofs, stairs)

o Hosted (Component) Family (MEP families)
e Family Types (types of the same family)

Create a new family type

e Open a Ceiling View = Systems Tab => Lighting Fixtures = Edit Type = Duplicate = Rename => Edit
Type Parameters = 600 x 1200 mm

e In the Project Browser = Families = Lighting Fixtures = Plain Recessed Lighting Fixture = Family
Types = Click and Drag and Drop or Double click to edit family type properties

Edit family connectors

e Revit Families = New => Generic Model = Create Tab = Family Category and Parameters => Electrical
Equipment/Fixture = Extrusion = Circle = Finish => 3D View = Create Tab = Electrical Connector
= Select the Top Face

o Select Elec Connector = Properties = Electrical Data = Load into Project = Select the Equipment =
Create a Circuit (Power) = Go to Systems Tab = Wire Circuit

Revit Modelling

Electrical Systems

e Go to Systems Tab = Explore the Electrical Tools on the Systems tab of the ribbon = Click the
small pointing down arrow = Review Electrical Settings
Go to Manage Tab = MEP Settings => Electrical Settings = Review Electrical Settings

e Revit Electrical Systems

Add Spaces and Space Schedule

e GotoaFloor Plan = Select the Revit Link = Edit Type = Room Bounding — Make Sure is On

e Analyze Tab = Space = Select a Room = Select Space = Properties = Find Room Name & Number

e Analyze Tab = Space = Place Spaces Automatically = Space Naming = Names and Numbers =
Apply

e View Tab = Schedules/Quantities => Spaces => OK = From Spaces Add Name & Number, From Room
Add Name & Number = Sorting/Grouping = Select Sort by Number = Select and Delete Spaces
without Name = Select Name from Schedule => Space is Highlighted in the Model

Page 4 of 10


https://knowledge.autodesk.com/support/revit/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/Revit-Collaborate/files/GUID-C8E54DC5-2A4C-4C12-A4B9-86D73EB9C048-htm.html
https://knowledge.autodesk.com/support/revit/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/Revit-Collaborate/files/GUID-A3B005C4-5988-4CE6-9772-92F4F3FC68BC-htm.html
https://knowledge.autodesk.com/support/revit/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/Revit-Collaborate/files/GUID-FDAA51E3-7703-4965-B09E-E61A92CD0E5A-htm.html
https://knowledge.autodesk.com/support/revit/getting-started/caas/CloudHelp/cloudhelp/2019/ENU/Revit-GetStarted/files/GUID-32A10F90-31F8-49CB-A63A-7060B3C99A99-htm.html
https://knowledge.autodesk.com/support/revit/learn-explore/caas/CloudHelp/cloudhelp/2019/ENU/Revit-Model/files/GUID-8BB35A3A-475A-4FE0-99C0-B01054EE0F2A-htm.html

5.3

5.4

5.5

5.6

5.7

5.8

5.9

Revit and ElectricalOM Synchronisation Training Course for Electrical Design Professionals

Add and modify sockets

Select a Floor plan = Systems => Device = Placement (Place on a Vertical Face) = Electrical Fixture
=> Edit Type = Right click on the fixture = Create Similar

Select different family type = GFCl = Edit Type = Delete Label = Add TG = Edit Family = File =
Save As = Family = Edit Label = Add Type Mark = Load into Project => Change Tag Family Type =
Select Receptacle = Edit Type = Add Type Mark

Add and modify panels

Go to Analyze Tab = Space = Place Spaces Automatically = Space Naming

Systems Tabs => Electrical Equipment => Select Family Type = Place Board = Edit Type = Panel Name
=> Right Click => Create Similar

Select Board => Edit Family => Review Connectors

Add and modify circuits

Select an Elec Fixture from a floor plan = Power = Select Panel = Edit Circuit = Add to Circuit =
Select Finish

Hover above a Receptacle = Hit Tab Key to see wiring

Select Elec Fixture => Electrical Circuits = Edit Circuit => Properties = Check Load Name

Right Click in the Drawing Area = Browsers = System Browser

Add panel schedules

Select a Panel = Create Panel Schedules = Use Default Template = Move Up/Down Circuits =
Assign Spare/Space = Rebalance Loads

In the Project Browser = Panel Schedules

Manage Tab = Panel Schedule Templates = Edit Template

Add and modify lighting fixtures

Select a Ceiling Plan = Systems Tab => Lighting Fixture = Select the Default Family Type = Place on
Face = Hit Space Bar to rotate Lighting Fixture

Right Click on a Lighting Fixture = Create Similar => Load Family => Emergency Lighting (wall/ceiling
mounted)

On the quick Access Toolbar = Section = Cut a Section = Double Click the Section to Open it up =
See the Ceiling and Wall Mounted Fixtures

Manage Tab = Snaps => Review Snap Options

Add and modify switches

Select a Ceiling Plan = Systems Tab => Devices = Lighting = Select Family Type = Put switches on
walls = Select and Copy Switches

Create and modify lighting circuits

Select Ceiling Plan = Select Lighting Fixture = Move = Sl (Snap Intersection) = Uncheck Constrain
Select Lighting Fixture = Power = Select Panel = Edit Load Name (Electrical Circuit Properties)
Select Lighting Fixture = Electrical Circuits = Edit Circuit => Add to Circuit = Select Lighting Switch
Check Equipment in the System Browser

5.10 Create and modify switching systems

Select Ceiling Plan = Select Lighting Fixture => Switch = Select Switch = Hover over Switch = Tab
Key = Check Switch Circuit
Edit Switch System = Add More Lights to the Switch Systems => Finish Editing System
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Add and modify conduit

Select a Floor Plan = Systems => Review Electrical Settings = Systems Tab = Conduit = Edit
Diameter & Elevation = Select Conduit Type from Properties = Edit Type = Draw Conduit = Open
3D View = Edit view details = Add Parallel Conduits

Right click on the panel = Draw Conduit from face = Finish => Draw Conduit

Cut a section

Create Similar Conduit = Draw Conduit on Existing Conduit => Automatically Adds a Junction Box

Use cable trays

Select a Floor Plan = Systems = Review Electrical Settings = Cable Tray Settings => Systems Tab =
Cable Tray = Select Cable Tray Type from Properties = Edit Width, High, Elevation => Draw Cable
Tray = Create Similar = Select a Spot in the Middle => Adds Automatically a Fitting

Set Detail Level to Fine = Notice CT appearance

Create distribution system

Select a Floor Plan = Systems Tab = Electrical Equipment = Select Family Type = Single Phase Panel
= Place it on the Wall = Edit Type = Number of Poles = 3

Go to Electrical Settings = Distribution Systems = Add = 120/208 Delta, Three, Delta, 4, 120, 208,
Click OK

Select Panel = Distribution System = 120/208 Delta

Add and modify security/fire alarm devices

Right Click on a Ceiling Plan = Duplicate View with Detailing = Rename to “Ceiling Security” = from
Properties set Sub-Discipline to Security = VG = Uncheck Lighting = Apply

About Duplicating Views in Revit

Systems Tab = Device = Security => Load Security Device => Go to Electrical, MEP, Info and Comm,
Security = Security Alarm

Place Security Alarm = From Quick Access Toolbar = 3D View = Click on Camera = Properties =
Discipline = Coordination = Edit View Control Toolbar

From Ceiling Security = Select Device = Edit Family = Select 3D Part = Review Visibility Settings =
Project Browser = Views = Floor Plan = Select Symbol (Family Nested in a Family), Edit Family =
VG = Annotation => Uncheck Dimensions

Add and modify wiring

Select a Floor Plan = Edit View Control Toolbar = VG = Uncheck Lighting = Apply = Systems Tab
=> Electrical Settings => Review Wire Settings

Hover above a Receptacle = Hit Tab Key = Select it = Select Arc/Chamfered Wire (Automatic Wires)
Select a Ceiling Plan = Systems Tab = Wire = Arc, Spline, Chamfered Wire => Select the Midpoint
of the Fixture => Draw Wire

Check circuits and disconnects

Go to 3D View = Manage Tab = Inquiry Panel = Review Warnings

Go to Analyze Tab = Check Systems = Select Check Circuits = Select Show Disconnects = Cable
Tray, Electrical

Go to Manage Tab, Inquiry Panel = Review Warnings

Go to Analyze Tab = Check Systems => Select Check Circuits = Select Show Disconnects => Uncheck
All
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Views and Sheets

Apply new templates

Select a Ceiling Security View = VG => Edit Visibility Column = Apply

Right Click on Ceiling Security View => Create View Template from View = Name Plan View “Security
Plan” = OK = V/G Overrides Model = Edit => OK

Properties = View Template = Security Plan = Uncheck View Scale = Apply

View Tab = View Templates => Manage View Templates = OK

Right Click on Ceiling Security View = Duplicate View with Detailing => Properties = View Template
= None = VG = Turn Everything On = Right Click on Ceiling Security Copy View = Apply Template
Properties = Security Plan = OK

Add text and dimensions

Select a Floor Plan = Zoom in to Electrical Room = View Tab = Callout = Manage Tab = Object
Styles = Annotation Objects = Callout Boundary = Edit it = Apply

Open Callout = Properties = View Template = None = Change Scale = Edit Visibility Control
Toolbar = VG = Floor = Override Patterns = Uncheck Visible

From the Quick Access Toolbar = Aligned Dimension = Edit Type = Text Width Factor => 0.8 = Pick
two points in the Drawing Area to place Dimension

Select Dimension twice = Dimension Text = Suffix = Type a Suffix

From the Quick Access Toolbar = TEXT (TX) = Select TEXT Family Type = Edit Type = Edit Leader
and Width Factor = Two Segments = Insert Leader = Select Leader = Add Arrow

Annotate Tab = Dimensions are Located there as well = Dimensions drop down = Dimension Types

Tagging elements

Go to a Floor Plan = TG = Wire = Move TG = Select TG = Edit Family = Select Label = Edit Label
= Add Panel = Suffix ", " = Apply = Edit Type = Set Width Factor to 0.8 = Apply = Load into
Project and Close = Don't Save Changes = Overwrite Existing

Open Callout = Properties = View Name = Electrical Room = TG a Panel = Enable Leader = Select
TG = Edit Type = Change Leader Arrowhead = Apply => Copy

TG a Conduit = Systems => Electrical Settings => Conduit Settings = Edit Conduit Size Suffix

Revit ElectricalOM Synch Tool

The Autodesk Revit ® - ElectricalOM synchronization tool provides Electrical Engineers and Designers
the flexibility to synchronize their Revit Electrical Data with ElectricalOM allowing BS 7671
Calculations to be applied in the Revit Model and also to Auto-Create Schematic Diagrams of the
panels’ circuitry.

Autodesk Revit Synchronization with ElectricalOM

Install Revit ElectricalOM Synch Tool

From ElectricalOM’s Main Menu = Revit Menu = Installation = Select the Revit version you use =
Restart Revit/Open Revit = ElectricalOM Add-in now should appear in Revit

Revit & Electrical OM Synchronisation

From Revit = ElectricalOM Add-in = Click on Link Directory = Make New Folder (on your local drive,
cloud service or company server) = Select OK = Export Options (Check/Uncheck Circuit Spaces) =
Select Export All

From Revit = ElectricalOM Add-in = Export Selected => Expand tree network view = Users can
export part of the network from the Revit model = Users can change the circuit kind from the drop
down menu in the ElectricalOM Kind section => Select Set to apply changes = Select the origin of the
network or a Sub-Distribution to export => Export
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From ElectricalOM = Revit Menu = Synch Options (Exclude/Include information from the Revit
Model to be synchronised with ElectricalOM) => Select OK = Revit Menu = Sync from Revit = Select
Link Directory = Select OK

From ElectricalOM = Use the “Tree Network View” or the “Drawing Area” to explore the Electrical
Network synchronised with the Revit Electrical model

From ElectricalOM => In the Drawing Area => Select a Distribution Circuit = Right Click to access the
“Actions Menu” = Schematic Functions = Leave compacted mode (to see the final circuits of the
board) = You can select the whole electrical network and uncompact your boards as well

From ElectricalOM, to edit your circuits = Access the Circuit Edit/Circuit Details Tab and apply
electrical changes on your circuits

From ElectricalOM = Revit Menu => Export results to Revit = Return to Revit = ElectricalOM Add-
in = Click Import = Now all circuits changes from ElectricalOM are shared with Revit

Revit - ElectricalOM Synchronisation

Revit - ElectricalOM Quick Demo

Revit & ElectricalOM Automatic Selections

From Revit, if you followed all the steps of Section 7.2 = ElectricalOM Add-in = Turn ON Auto
Get/Set from the Automatic Selection Buttons = Return to ElectricalOM = Revit Menu = Selection
= Enable Auto Get/Set

Now both environments are in total synchronisation; therefore, whatever electrical system is
selected in any of the environments it will be highlighted/selected in the other (like the functionality
of the System Browser in Revit).

Revit - ElectricalOM Automatic Selections

From the highlighted circuit in the drawing area of Revit, as a result of the selection in ElectricalOM
=> Select the Electrical Circuits Tab in Revit = Properties => Review the electrical properties of the
circuit

To disable Automatic Selection, simply turn off the Auto Get/Set functionality in both environments.

Revit & ElectricalOM Panel Schedules

From Revit = Project Browser = Panel Schedules = Double click to open a panel schedule =
Relocate circuits (using the Move Up/Down/Across Tools) = Assign a Spare Circuit/Space

To create new circuits or relocate any circuits, all changes must be applied firstly in Revit and then
be synchronised with ElectricalOM by following the steps of Section 7.2 (electrical data is only
obtained from the Revit model not the other way around).

Revit & ElectricalOM Wiring Path

From Revit = Project Browser = Select a Plan View = Select Electrical Circuits = Modify Tab =
Selection Box (BX) = Select the Electrical System from the 3D Section Box View = Electrical Circuits
Tab = Edit Path = Review Length and Circuit Path = Cancel Editing Path = Esc

Select the Electrical System from the 3D Section Box View = Go to ElectricalOM Add-in = Click the
Wire Button => Select Floor = Define the Elevation of the Cable = Enable/Disable Ring Circuit = OK
= Esc

Select the Electrical System from the 3D Section Box View => Electrical Circuits Tab = Edit Path =
Review Length and Circuit Path Again = Cancel Editing Path = Esc

From the Properties = Uncheck Selection Box to enable the 3D View of the whole model

Revit - ElectricalOM Wiring Path

Revit & Electrical OM Spaces

From Revit = Open a Floor Plan View = Click on the “X” mark in a Space = Properties = Space Type
= Review electrical data of the different spaces defined in Revit (Lighting and Power) => OK/Cancel
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e From the Floor Plan View = Select a Panel = ElectricalOM Add-in = Assign Spaces = Select different
spaces from the Floor Plan View to assign them to the panel = Review the information from the
ElectricalOM Panel Spaces dialogue that appears (area, power, lighting) = Esc = Select ElectricalOM
Add-in = Export ALL

e Return to ElectricalOM => Revit Menu = Sync Options => Review the last three options for the “Load
Densities Values” (Enable/Disable them accordingly)

e From Electrical OM => Revit Menu = Sync from Revit = OK => Search the Panel Name from the Search
Bar (at the bottom right-hand corner) = Access the Circuit Edit = Load Densities => Review the
Spaces and Load Density Values obtained from Revit = Select the Load Densities option from the
load section in the calculations area on the left = Apply Changes

e With this functionality, the user can size the main conductors of the Panel Boards based on the
assigned spaces in the Revit Model without considering any loads from the final circuits. This is
particularly useful during the early-stage design of a project (especially for large buildings).

e Revit - ElectricalOM Spaces

Revit & ElectricalOM Equipment Types

e From Revit 2022 = Project Browser = Panel Schedules = Double click on a panel name = Select
Multiple Circuits or just one Circuit from the Panel Schedule = ElectricalOM Add-in = Equipment
Type = Create a New Category/Add New Equipment Types = ElectricalOM Add-in = Export All

e For earlier versions of Revit to add Equipment Types, select particular circuits from a Floor Plan View
or use the System Browser (then follow previous steps) and then export all to Electrical OM.

e From ElectricalOM = Revit Menu = Sync from Revit = OK => Search the Circuit Name from the
Search Bar (at the bottom right-hand corner) = Access the Circuit Edit => Other Details Tab = Review
the Equipment Type obtained from the Revit Model = Apply Changes

e From ElectricalOM = Main Menu = Functions Menu = Equipment Types = Review the options
available for Equipment Types and apply them accordingly

e ElectricalOM - Equipment Types

Bonus Material - Revit Workflow

Creating sheets

e From Project Browser = Sheets = Right Click = New Sheet => A1 Metric (or Load = Titleblocks) =
OK = Drag and Drop Plan Views = Double Click to Open Floor View = From View Control Bar = Click
Show Crop Region (Similar to Viewport in AutoCAD) = Crop Extra Area = Hide Crop Region = Go
Back to Sheet = Position the Viewport and View Title

e Edit Labels in Titleblock => Type Protect Details = Esc = Create New Sheet => Go to Manage =
Project Information = See all Project Details

e C(Click onaTitleblock = Edit Family = Select Label = Edit Type = Reduce Font Size => Load into Project
= Overwrite the existing version

Printing sheets
e Go to File = Print = Print = Select Printer Name (PDF) = Selected views/sheets => Uncheck Views
= Then Click Setup = Save as = Then Print

Creating schedules
e Go to View Tab = Schedules = Schedules/Quantities = Select Category = Electrical = Select
Available Fields = Create Schedule = From Properties = Sorting/Grouping

Using phasing

e Select a Floor Plan = Manage Tab = Phases = Insert Phase After Existing, Demolition, New
Construction = Apply = Duplicate Floor View = Rename Copy Demolition
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e Open Original Floor Plan = Select Multiple Equipment (Use Filter) = From Properties = Phasing =
Phase Created set to Existing

e Open Copy Floor View = From Properties => Phasing => Phase set to Demolition = From the Drawing
Area Select Items = Properties = Phasing => Phase Demolition set to Demolition

Working with text

e Go to a Floor View = From the Quick Access Toolbar (or Annotate Tab) select Text (TX) = Select
Family Type (e.g. 2.5 mm Arial) = Edit Type = Select from Leader Section = Tow Segment Text =
Insert Leader/Text

e Select leader = Edit Type = Edit Leader Arrowhead = 15deg = Apply = Click on the Leader => Add
Left Side Straight Leader

Working with dimensions

o Select a Floor Plan View = From the Quick Access Toolbar (or Annotate Tab) Click on the Dimension
Button (DI) = Select Wall Faces Option = Place Dimension = Esc = Select Dimension = Edit Type
= Review Parameters

Looking at mechanical settings
e Go to Systems Tab = Click on the little arrow to Open Mechanical Settings => Review Settings

Simple modify techniques

e QOpen a Floor View = Go to Systems = Select Duct => Draw a Piece of Duct = Draw Another Piece of
Duct with different elevation = Esc = Select Modify Command = Trim/Extend = Esc

e Right Click and Create Similar = Draw Duct = Edit Diameter = Type A + L (Align) = Hover over and
Click Tab (to select align face) = Align to Center Point

e Select Duct = Click Array Button (A + R) = Specify Number = Select Option Last = Apply = (you can
select all and ungroup them)

Making and controlling revisions

e Open a Sheet = View Tab = Select Sheets Issues/Revisions = Add Revisions = Date, Description =
Apply

e From the Sheet View = Got to Annotate Tab = Revision Cloud = From Properties Select Revision =
Draw Revision Cloud = Finish Edit Mode = Esc

e TG = Load Tag = Annotations, Revision Tag = Modify Tag = Enable Leader = Place Tag = Esc =
Create Similar

e Go to View Tab = Select Sheets Issues/Revisions = Enable Issued

Export Revit Model into Navisworks

e Navisworks is used for clash detection and advanced coordination.

e Open a 3D View = Go to Add-Ins Tab = External Tools = Navisworks 2020 = Autodesk Online
Viewer = Upload File

Exporting from Revit to Navisworks

Free Autodesk Viewers

Navisworks 2020 Learning

Download a free Navisworks 3D viewer

Conclusion

o All the Electrical Design Professionals after completing this course must be able to fully utilise Revit
Electrical and the Revit ElectricalOM Synchronisation Tool along with the ElectricalOM core software
confidently, as well as they must be able to do their own research and study to find any information
they may need in order to complete their projects.
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